Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

DsChAeK Forum » dboxTV » Fehler/Probleme und Fragen » Schwarzer Bildschirm V5 » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
dossi
Gast


Schwarzer Bildschirm V5 Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,

ich erhalte folgendes Bild:

Der Stream scheint empfangen zu werden, siehe Netzwerkauslastung (außer dboxTV läuft nichts).

Mit passendem Log-Auszug:
code:

00:55:10:191, STATE , restarting stream...
00:55:10:191, VLC   , VLC_Stop(vlc_play)
00:55:10:191, VLC   , VLC_Stop(vlc_provide)
00:55:10:191, VLC   , VLC_Stop(vlc_base)
00:55:10:201, FUNC  , Delay 300ms
00:55:10:311, VLCTRD, vlc_status, demux_bitrate=0
00:55:10:506, STATE , stream stopped!
00:55:10:707, DLL   , [URL]http://192.168.1.15:80/control/zapto?getallpids[/URL]
00:55:10:825, DLL   , 00101
00102 mono
00103 ohne Audiodeskription
00106 DD 1.0
00104 vtxt
00100 pmt
00:55:10:826, DLL   , [URL]http://192.168.1.15:80/control/info?streaminfo[/URL]
00:55:10:881, DLL   , 720
576
1875000
16:9
25
joint stereo
00:55:10:882, FUNC  , LiveURL: [URL]http://192.168.1.15:31339/0,0x0064,0x0065,0x0066,0x0067,0x006A[/URL]
00:55:10:882, FUNC  , AspectRatio: 16:9
00:55:10:882, VLC   , VLC_MRL_base: :sout=#http{mux=ts,dst=192.168.1.101:31339}
00:55:10:882, VLC   , vlc_base args[]: :sout=#http{mux=ts,dst=192.168.1.101:31339},:sout-all,:http-caching=1500,:high-priority,:sout-ts-es-id-pid,:ts-es-id-pid,:http-reconnect,
00:55:10:882, VLC   , Play (vlc_base): [URL]http://192.168.1.15:31339/0,0x0064,0x0065,0x0066,0x0067,0x006A[/URL]
00:55:10:883, STATE , caching...(1500ms)
00:55:12:392, STATE , playing HTTP stream...(720x576/1875kbit/joint stereo)
00:55:12:392, FUNC  , Delay 1000ms
00:55:13:405, VLC   , vlc_play args[]: :deinterlace=1,:video-filter=adjust,:contrast=1.000,:brightness=1.000,:hue=0,:saturation=1.000,:gamma=1.000,:deinterlace-mode=mean,:vout=,:high-priority,:input-record-path=,:http-caching=300,:aspect-ratio=default,:crop=default,:no-fullscreen,:no-video-title-show,:audio-track-id=0x0066,:http-reconnect,
00:55:13:405, VLC   , Play (vlc_play): [URL]http://192.168.1.101:31339[/URL]
00:55:13:405, FUNC  , Delay 300ms
00:55:13:717, VLC   , VLC_MRL_provide: :sout=#http{mux=ts,dst=192.168.1.101:31328}
00:55:13:717, VLC   , vlc_provide args[]: :sout=#http{mux=ts,dst=192.168.1.101:31328},:sout-ts-es-id-pid,:ts-es-id-pid,:sout-all,:http-reconnect,:http-caching=300,
00:55:13:717, VLC   , Play (vlc_provide): [URL]http://192.168.1.101:31339[/URL]
00:55:13:920, VLCTRD, vlc_status, demux_bitrate=0
00:55:14:120, VLCTRD, vlc_status, demux_bitrate=0
00:55:14:320, VLCTRD, vlc_status, demux_bitrate=0
00:55:14:520, VLCTRD, vlc_status, demux_bitrate=0
00:55:14:722, VLCTRD, vlc_status, demux_bitrate=0
...


Worin liegt der fehler? Ist das der schon angesprochene VLC-Bug (auch mit v0.8* tut es nicht unglücklich)

dboxTV: dboxTV v5
Boxtyp: Nokia dBox2 (SAT)
Image: GLJ 2.70 (12/09/09)
yWeb: ?
nhttpd: ?
vlc: VLC v1.1.11
OS: Win7 SP1

Dieser Beitrag wurde schon 2 mal editiert, zum letzten mal von dossi am 21.09.2011 01:05.

21.09.2011 01:01
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi,

geht es denn mit VLC direkt den Stream abzuspielen? (s. Log die "LiveURL")

Versuch mal den VLC Output umzustellen, z.B. auf opengl/directx/direct3d (Options->VLC->Output Modul)

Grüße,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

21.09.2011 22:54 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
dossi
Gast


Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen



Ungefähr alle 10s kurz ton (keine 1s), verzerrtes standbild.

Unterschiedliche Outputs habe ich auch durchprobiert - kein Unterschied.

22.09.2011 01:58
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Das liegt dann ganz einfach an der sehr schlechten Stream-Übertragung im Netzwerk bei dir!
Kann natürlich je nach Netzwerk viele Ursachen haben z.B. schlechter WLAN Empfang/schlechte, fehlerhafte Kabel/falsche Konfiguration/...).
Häng die Box mal direkt per Crossover-Kabel an den PC um auszuschließen, dass es an der Box selbst liegt!
Wenn das funktioniert, dann mußt du nach der Problemstelle in deinem Netzwerk suchen.

Gruß,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

22.09.2011 18:54 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH