Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

DsChAeK Forum » dboxTV » Fehler/Probleme und Fragen » [ungelöst] Kein Ton RTL, Sat1, Pro7 » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): « vorherige 1 [2] 3 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ja, das kenne ich sogar, hab das aus Interesse mal kurz installiert, und nicht recht gewußt wie ich das bedienen soll...
Der neue Toolbar Style gefällt mir auch nicht, aber ist ja alles Geschmacks bzw. Gewöhnungssache.
Bin sicher das dboxTV auch Nachteile hat und (noch) nicht alles kann was andere können...deshalb kann ja auch jeder wählen was er will und braucht. smile
Soweit ich mich noch erinnern kann baut das Tool nicht auf VLC auf.

Gruß
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

10.08.2010 22:43 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
Wichtel


Dabei seit: 08.03.2008
Beiträge: 89

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Stimmt, das Tool baut nicht auf VLC auf. Deshalb gibt es auch das Problem mit dem Ton bei diesen 3 Sendern nicht Augenzwinkern. Dafür gibt es aber auch keinen Online-Modus und auch die Aufnahme ist estwas umständlicher. Schon deshalb bleibe ich ein treuer Fan und Nutzer von DBoxTV und hoffe, dass vielleicht irgendwann in ferner Zukunft das Ton-Problem nicht mehr da ist.

Gruß Wichtel

__________________
Wer nichts tut macht keine Fehler smile

11.08.2010 19:38 Wichtel ist offline Email an Wichtel senden Beiträge von Wichtel suchen Nehmen Sie Wichtel in Ihre Freundesliste auf
JaWoo
Grünschnabel


Dabei seit: 16.10.2009
Beiträge: 2

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ja, es ist StreamMeNG. Also vor der neusten Version hatte Sie auch das Problem mit den Sendern von Sat 1, RTL und Pro7 genau wie DboxTV es hat. Vor einigen Tagen kam ein neues Release Raus und seit dem ist das weg und die Sender Funktionieren da wieder.

Ich weiss nicht ob es auf VLC auf baut. So gut wie DboxTV finde ich es auch nicht aber zumindest läuft es und da ich meine Alte Dbox nur zum Streamen für den PC benutze sollten die Sender schon funktionieren.

Ich hoffe das es für DboxTV bald ne Lösung gibt da es schön kompakt, einfach zu bedienen ist und auch so noch einige nette Funktionen mit sich bring!

Mit freundlichen Grüßen
JaWoo

14.08.2010 10:34 JaWoo ist offline Email an JaWoo senden Beiträge von JaWoo suchen Nehmen Sie JaWoo in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Also wenn jemand mit so einen Stream mal aufnehmen könnte, wo VLC mit abstürzt, bzw. keinen Ton abspielt trotz Tonspuren,
dann kann ich das mal im VLC Forum posten!

Gruß
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

16.08.2010 10:30 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

mit wingrabTV funktioniert der ton auch, bei prosieben , rtl, sat1...

http://www.wingrabtv.de/

02.02.2011 18:59 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Funktioniert derselbe Stream wirklich mit VLC direkt und mit dboxTV nicht?
Bzw. mit VLC direkt evtl. auch nicht, aber mit diesem Tool?

Da ich das Problem nicht habe, kann ich leider nix testen. Wenn mir jemand eine Aufnahme des original Streams bereitstellt,
dann könnte ich das immerhin mal versuchen nachzuvollziehen.

Gruß,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

02.02.2011 19:47 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Gestestet mit wingrabTV und vlc-0.8.6h und vlc-1.1.7 (wobei es mit vlc-1.1.7 besser funktioniert, - weniger hackler).


-wie man den stream direkt in vlc eingibt, das weiss ich leider bis heute nicht smile

-mit dboxTV funktioniert es leider nicht

-mit web-interface und über vlc starten , funktioniert es auch nicht

- wie lang sollte denn die aufnahme sein?

02.02.2011 20:51 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
Wichtel


Dabei seit: 08.03.2008
Beiträge: 89

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Da ich das Problem mit dem Ton ja leider auch habe, habe ich mich mal mit dem von babur empfohlenen Tool beschäftigt.
Ich kann bestätigen, dass das Tool mit VLC arbeitet und der Ton bei allen Sendern in Ordnung ist. Leider hat das Tool keine integrierte Aufnahmefunktion, so dass ich nichts weiter testen kann unglücklich

Gruß Wichtel

__________________
Wer nichts tut macht keine Fehler smile

02.02.2011 21:13 Wichtel ist offline Email an Wichtel senden Beiträge von Wichtel suchen Nehmen Sie Wichtel in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ok, dann vermute ich mal, dass die audio Pids default verkehrt sind und man die evtl. manuell setzen muß.
Vielleicht hilft es schon die Tonspur im dboxTV Menü umzusetzen und zurückzusetzen? (Da werden die Pids direkt ausgewählt, in v4!)

@Wichtel, ist das mit der v5 Beta auch so?

Ansonsten geht Aufnahme wie folgt:

-"LiveURL:" aus dboxTV.log oder direkt über http://ip:port/control/exec?Y_Live&url abrufen
-VLC11x starten und STRG+N drücken
-URL eintragen
-"Mehr Optionen anzeigen" auswählen
-unter "Optionen bearbeiten" folgende Zeile reinsetzen
:sout=#file{dst=D:\\test.ts} :no-sout-rtp-sap :no-sout-standard-sap :sout-all :ttl=1 :sout-keep
(c:\\ funktioniert nicht unter Win7! Optional geht z.B. auch: C:\\Users\\BENUTZERNAME\\Downloads)
-"Wiedergabe" drücken

Der Stream sollte nun in das File ausgegeben werden, am besten mal so 15s laufen lassen und mir mailen, Danke!

Gruß,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

02.02.2011 22:22 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
Wichtel


Dabei seit: 08.03.2008
Beiträge: 89

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

@DsChAeK

In der v5 Beta ist kommt bei diesen 3 Sendern weder Bild noch Ton! Alle anderen Sender funktionieren problemlos. In der Vorgängerversion war zumindest das Bild noch da smile

Gruß Wichtel

__________________
Wer nichts tut macht keine Fehler smile

02.02.2011 22:34 Wichtel ist offline Email an Wichtel senden Beiträge von Wichtel suchen Nehmen Sie Wichtel in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Image: GLJ
OS: WIN7
VLC: 1.1.7


Manuelle Eingabe:

Kanal: Das Erste

| dbox - ip | port | | pmt| vid | a1 | a2 | ac3 | vtext
http://192.168.0.5:31339/0,0x64,0x65,0x66,0x67,0x6A,0x68

Ergabenis: Es funktioniert sogar mit Videotext


--------------------------------------------------------------------------------------------------------

Für die Aufnahme:

:sout=#file{dst=D:\\test.ts} :no-sout-rtp-sap :no-sout-standard-sap :sout-all :ttl=1 :sout-keep


Ergebnis: eine Aufnahme fand stand und es war abspielbar









Manuelle Eingabe:

Kanal: Pro7

http://192.168.0.5:31339/0,0x65,0x899,0x89A,0x89b,0x89c

Ergebnis: keine Wiedergabe (Bild bleibt schwarz), aber der Taskmanager/Netzwerk empfängt Daten

-------------------------------------------------------------------------------------------------------------------------------

Für die Aufnahme:

:sout=#file{dst=D:\\test.ts} :no-sout-rtp-sap :no-sout-standard-sap :sout-all :ttl=1 :sout-keep

Ergebnis: es findet keine Aufnahme statt und die Datei ist 0 KB gross.

Dieser Beitrag wurde schon 4 mal editiert, zum letzten mal von babur am 04.02.2011 16:29.

04.02.2011 15:27 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Kanal: Pro7

http://192.168.0.5:31339/0,0x65,0x899,0x89A,0x89b,0x89c

wenn ich den Link in den Broser(Firefox) eingebe, dann kann ich denn Stream als Download speichern.

Das Abspielen funktioniert mit VLC nicht, aber mit MPC (Media Player Classic).

Kennt einer eine Software was den ViedeoStream während des Download abspielen kann?


PS:
Die Eingabe des Stream-Link von Pro7 in Mediaplayer MPC (http://mpc-hc.sourceforge.net/) funktioniert, aber halt mit VLC nicht.

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von babur am 04.02.2011 18:58.

04.02.2011 15:45 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi,

komisch ist es dann ja schon, dass wingrabtv das trotzdem mit dem neuen VLC abspielen kann, wüßte gern
was da eingestellt wird.
VLC ist eigentlich der Player, der auch während dem speichern auf HDD ein File abspielen kann, kenne keinen Anderen.

Da das Stream speichern auf diesem Weg wohl nicht geht, kann den jemand von der Box direkt auf ein Netzlaufwerk, oder HDD,
speichern und mir zukommen lassen? Oder vielleicht mal das Ganze noch mit VLC08 probieren?

Danke und Gruß,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

05.02.2011 03:36 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Also wenn ich mir bei wingrabtv die Logmeldung anschaue, dann sieht es für mich so aus, als ob wingrabtv den Stream bearbeiten tut und dann an VLC sendet. Wenn man den Stream oder die Aufzeichnung nicht mit VLC abspielen kann, dann liegt es meiner Meinung nach entweder am Image(Neutrino)
oder am VLC , weil der Stream/Aufzeichnung von anderen Playern wie z.B. MPC Abgespielt werden kann.

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von babur am 05.02.2011 13:21.

05.02.2011 13:20 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Achso, dann verstehe ich das besser! dboxTV nutzt leider die direkte VLC Schnittstelle, d.h. ich bin abhängig davon wie VLC den
Stream abspielen kann. Das einzigste was ich beeinflussen kann sind VLC-Parameter setzen.
Ich weiß leider nicht wie wingrabtv das intern macht, und auf der Website steht auch nix drüber.

Ich bin der Meinung das muß in VLC gefixt werden, aber wenn das ein Fehler im Stream sein sollte, was ich mal vermute, dann kann
man leider kein Workaround seitens VLC erwarten. Da sind die MPC Entwickler wohl toleranter...

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

05.02.2011 13:55 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Könntest du bitte mal das wingrabtv-Log posten, oder steht da nicht wirklich was Nützliches drinn?
thx

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

05.02.2011 15:05 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich würde es sein lassen.
Dieses Problem sollen die Image-Entwickler an der Quelle des Streams lösen.
Denn schließlich muss es ja auch irgendwann wieder über Web-Interface funktionieren können.

06.02.2011 22:53 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Jup, viel machen kann ich da eh nicht, würd mich trotzdem mal interessieren wie das Tool da arbeitet.

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

07.02.2011 00:49 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Dasselbe Problem, bzw. auf jedenfall ähnlich, macht bei mir übrigens MTV. Früher kam da wenigstens noch Bild, jetzt nix mehr.
Ich habe den Stream mal als File gespeichert und mit MPC funktioniert es bestens. VLC08 hat keinen Ton, aber zeigt immerhin Bild.
Bei den VLC Entwicklern habe ich mal ein neues Ticket reingestellt, mal sehen ob die das irgendwann fixen werden!

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

07.02.2011 22:26 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
babur
Grünschnabel


Dabei seit: 19.12.2009
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich habe ein Test mit PB-Enigma gemacht und Pro7 lief fehlerfrei.
Ich wollte auch noch dreamstream e1 benutzen für PB-Enigma, aber ich krieg es nicht zum laufen, oder besser gesagt ich bekomme nur Ton.
https://www.dream-multimedia-tv.de/dream...34d6979a9caf111

Ein kleiner Tipp : bei Enigma muss auf SPTS eingestellt werden, sonst funktioniert der Live-Stream nicht

07.02.2011 23:35 babur ist offline Email an babur senden Beiträge von babur suchen Nehmen Sie babur in Ihre Freundesliste auf
Seiten (3): « vorherige 1 [2] 3 nächste »  
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH