Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

DsChAeK ForumdboxTVFehler/Probleme und Fragenlibvcl.dll ╗ Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag ź Vorheriges Thema | Nächstes Thema
Poldy
Gr├╝nschnabel


Dabei seit: 18.01.2010
Beiträge: 2

libvcl.dll Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo zusammen,

bin neu hier im board, und hab gerade unter windows7 das dboxTV programm installiert.... dabei hab ich folgende fehlermeldung bekommen.....

das Programm kann nicht gestartet werden, da libvlccore.dll auf dem computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben.

danke f├╝r jede hilfe
viele gr├╝sse
poldy

18.01.2010 16:41 Poldy ist offline Email an Poldy senden Beiträge von Poldy suchen Nehmen Sie Poldy in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi Poldy,

das liegt wohl daran, dass du VLC09 installiert hast. dboxTV l├Ąd automatisch die bei VLC-Installation registrierte Version!
dboxTV unterst├╝tzt aber noch kein VLC09!
Du mu├čt also eine VLC08 Version installieren, oder wenn du schon VLC08 irgendwo liegen hast, dann kannst du auch
die libvlc.dll davon in den dboxTV-VLC-Optionen ausw├Ąhlen, dann nimmt dboxTV nicht mehr die aktuell installierte Version!

Gr├╝├če
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

18.01.2010 17:45 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
Bt




Dabei seit: 28.12.2008
Beiträge: 283

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Es gibt auch schon VLC 1.0 das geht auch nicht nur um Missverst├Ąndnisse zu vermeiden. Augenzwinkern


Gru├č,
Bt

18.01.2010 23:00 Bt ist offline Email an Bt senden Beiträge von Bt suchen Nehmen Sie Bt in Ihre Freundesliste auf
Poldy
Gr├╝nschnabel


Dabei seit: 18.01.2010
Beiträge: 2

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

hallo zusammen :-)

also erstmal dankesch├Ân f├╝r die schnelle hilfe.... wie BT schreibt hatte ich die 1.0 version installiert, die 0.9 geht leider auch nicht also musste ich so wie oben von DsChAek geschreiben auf die 0.86 umsteigen... dann funktioniert alles :-)

Vielen Dank
Poldy

19.01.2010 07:24 Poldy ist offline Email an Poldy senden Beiträge von Poldy suchen Nehmen Sie Poldy in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

haha, klar stimmt ja...macht der Gewohnheit! gro├čes Grinsen

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

19.01.2010 08:59 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 ę 2001-2004 WoltLab GmbH