Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

DsChAeK ForumdboxTVNewsVLC Probleme mit Tonspuren... ╗ Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag ź Vorheriges Thema | Nächstes Thema
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

traurig VLC Probleme mit Tonspuren... Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Also ich habe jetzt schon etliche Einstellungen getestet, aber komme da nicht
weiter. Sobald ich den original Stream dupliziere, ver├Ąndert sich die
Reihenfolge der Audio-Streams. Es gibt irgendwie keine Einstellung, mit der ich
das fest definieren kann. Es scheint mir so, als ob jeder Elementar-Stream (
video/audio1/audio2/audio3) in einem eigenen Thread dem duplizierten
Stream angeh├Ąngt wird, und somit derjenige der zuerst da ist zuerst mahlt.
Ist nur eine Vermutung, und bereitet mir einfach Probleme, da ich den original
Stream dupliziere und von dem Duplikat ausgehend alles andere mache
(Wiedergabe/Aufnahme/Verbreitung). Wenn dann einmal der Stream in
Englisch und dann mal wieder auf Deutsch startet, dann ist das nicht gerade
zufriedenstellend und bringt auch die direkte Auswahl v├Âllig durcheinander.
Nachtr├Ąglich rauszufinden welcher Audio-Track jetzt an welcher Stelle ist,
ist problematisch.

Mein Ziel ist es ganz einfach die Audio-Tracks ohne Stream Unterbrechung
auszuw├Ąhlen, daher m├╝ssen diese auch alle im Duplikat vorhanden sein.
Alternativ kann ich entweder die Wiedergabe auf den original Stream
wieder umbauen, oder den Stream so wie bisher anhalten und nur die eine
gew├╝nschte Tonspur mitgeben. Oder ich mache einen RAW-Dump in eine
Datei und f├╝ttere dar├╝ber die Wiedergabe/Aufnahme/Weitergabe, aber da
kann das temp. File ganz sch├Ân gro├č werden...

Ein bischen werde ich noch experimentieren...

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

02.03.2008 02:30 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
DsChAeK DsChAeK ist männlich
Administrator




Dabei seit: 14.09.2007
Beiträge: 1403

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Jawoll, es funktioniert jetzt doch, ich bin happy! gro├čes Grinsen

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

03.03.2008 21:07 DsChAeK ist offline Email an DsChAeK senden Homepage von DsChAeK Beiträge von DsChAeK suchen Nehmen Sie DsChAeK in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 ę 2001-2004 WoltLab GmbH