Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

DsChAeK Forum » Suche » Suchergebnis » Hallo Gast [anmelden|registrieren]
Zeige Themen 1 bis 8 von 8 Treffern
Autor Beitrag
Thema: [beantwortet] VLC 0.9.x
Imp2000

Antworten: 1
Hits: 1696

VLC 0.9.x 12.03.2009 12:54 Forum: Fehler/Probleme und Fragen

Hi,

gibts schon neue Erkenntnisse, ob und wann man dboxTV mit den 0.9'er Versionen von VLC arbeiten kann?

Ich hab nämlich heute vlc geupdated und bin grad mit der 2.0.1.1 gegen die Wand gefahren. Und dann hab ich daran erinnert, dass diese VCL-Versionen (>0.8.x) wg. anderer API (noch) nicht unterstützt werden.

Gruss
Imp2000

Thema: [ungelöst] Eigene Bouquets verwenden
Imp2000

Antworten: 3
Hits: 1607

13.06.2008 10:03 Forum: Fehler/Probleme und Fragen

Die Files heißen genau so. Ich hab sie editiert, rüberkopiert und dBoxTV gestartet. dboxtv.dat gab es nicht.

Per Mail muss jetzt nicht sein, ist ja nicht soo dringend. Ich wollte halt a.) die Startzeit verkürzen und b.) andere Kanäle ausprobieren.

Ich ging jetzt allerdings nach den HowTo's davon aus, dass die lokalen Bouquets bereits Vorrang hätten?! So hatte ich das da verstanden Augenzwinkern


Gruss
Imp2000

Thema: [ungelöst] Eigene Bouquets verwenden
Imp2000

Antworten: 3
Hits: 1607

Eigene Bouquets verwenden 13.06.2008 00:57 Forum: Fehler/Probleme und Fragen

Hi,

unter 1.3 Dateien und Ordner der HowTo's steht

Zitat:
bouquets.xml/services.xml
Wer möchte kann diese beiden Dateien auch in den dboxTV Installations-Ordner kopieren.
Dadurch können andere Bouquets/Channels, als die auf der D-Box, verwendet werden.


Aber wie genau soll das gehen? Ich hab diese Files (etwas abgespeckt) ins Install-Dir kopiert, aber Pustekuchen, dBoxTV liest leider immer noch die unendlich vielen Kanäle von der Box?! Gibts da ein Setting, welches ich noch übersehen haben könnte?!

Gruss
Imp2000

Thema: [gelöst] Kein Bild mit 2.0
Imp2000

Antworten: 6
Hits: 2389

10.06.2008 21:43 Forum: Fehler/Probleme und Fragen

Zitat:
Hast du in yWeb "Threading" auf An oder auf AUS? (Settings->Webserver)

War AUS

Habs dann mal auf AN gesetzt und dBoxTV mit aktivierem EPG-Threads gestartet ... erfolgreich! Augenzwinkern


Gruss
Imp2000

Thema: [gelöst] Kein Bild mit 2.0
Imp2000

Antworten: 6
Hits: 2389

10.06.2008 10:11 Forum: Fehler/Probleme und Fragen

ahhh ... ohne EPG-Thread geht's nun!
Ich hab unter Options->General [x] Disable EPG-Thread gesetzt und nun bekomme ich ein Bild.

Gruss
Imp2000

Thema: [gelöst] Kein Bild mit 2.0
Imp2000

Antworten: 6
Hits: 2389

10.06.2008 09:19 Forum: Fehler/Probleme und Fragen

Hi,

vielen Dank für die Tips. Ich hab die VLC-Delays erhöht, leider ohne Erfolg. dBoxTV hatte ich in ein anderes Verzeichnis installiert, sodass man da von einer frischen Installation ausgehen können sollte.

Zitat:
Wenn du die URL in den Browser eingibst, während Pro7 läuft, was genau bekommst du da als Antwort?

00511
00512 deutsch
00515 Dolby Digital 2.0
00033 vtxt
00097 pmt

yWeb Version: 2.7.0.4
NG-Image: 1.4
dbox2 Nokia Sat


Gruss
Imp2000

Thema: [gelöst] Kein Bild mit 2.0
Imp2000

Antworten: 6
Hits: 2389

09.06.2008 12:27 Forum: Fehler/Probleme und Fragen

code:

12:23:56:284, FUNC  , Ping: 192.168.0.10
12:23:56:284, FUNC  , Ping Status: No error(0)
12:23:56:299, STATE , getting dbox time...
12:23:56:299, HTTP  , [URL]http://192.168.0.10:80/control/gettime?rawtime,[/URL] 
12:23:56:846, HTTP  , [URL]http://192.168.0.10:80/control/system?getAViAExtPlayBack,[/URL] no error
12:23:56:893, HTTP  , [URL]http://192.168.0.10:80/control/getmode,[/URL] no error
12:23:57:002, STATE , loading bouquets...
12:23:57:002, HTTP  , [URL]http://192.168.0.10:80/control/getbouquetsxml,[/URL] no error
12:23:57:393, HTTP  , [URL]http://192.168.0.10:80/control/getservicesxml,[/URL] no error
12:24:51:487, HTTP  , [URL]http://192.168.0.10:80/control/zapto,[/URL] no error
12:24:52:205, HTTP  , [URL]http://192.168.0.10:80/control/epg?ext,[/URL] no error
12:24:58:284, STATE , initializing vlc...
12:24:59:299, VLC   , VLC_Init(vlc_base), no error
12:25:00:299, VLC   , VLC_Init(vlc_record), no error
12:25:01:221, VLC   , VLC_Init(vlc_provide), no error
12:25:02:127, VLC   , VLC_Init(vlc_custom), no error
12:25:03:424, VLC   , VLC_Init(vlc_play), no error
12:25:03:487, STATE , switching channel...
12:25:03:487, FUNC  , SwitchChannel(05. ProSieben)
12:25:03:502, FUNC  , SetDboxMode(TV)
12:25:03:502, FUNC  , getting subchannels...
12:25:03:502, HTTP  , [URL]http://192.168.0.10:80/control/zapto?getallsubchannels,[/URL] no error
12:25:04:549, STATE , getting streaminfo...
12:25:04:549, HTTP  , [URL]http://192.168.0.10:80/control/info?streaminfo,[/URL] no error
12:25:04:612, HTTP  , [URL]http://192.168.0.10:80/control/zapto?getallpids,[/URL] no error
12:25:04:737, FUNC  , LiveURL: [URL]http://192.168.0.10:31339/0,0x0000,0x0000,0x0000[/URL]
12:25:04:752, FUNC  , AspectRatio: 16:9
12:25:04:752, FUNC  , PrepareAndStartStream()
12:25:04:752, VLC   , VLC_PlaylistClear(), no error
12:25:04:768, STATE , no stream available!
12:25:04:768, FUNC  , switching time : 1.281s
12:26:16:877, STATE , shutting down...
12:26:16:877, FUNC  , StopEPGThread()
12:26:16:877, FUNC  , Stop()
12:26:16:877, VLC   , VLC_Pause(vlc_play), no error
12:26:16:893, VLC   , VLC_Stop(vlc_play), no error
12:26:16:893, VLC   , VLC_Pause(vlc_base), no error
12:26:16:893, VLC   , VLC_Stop(vlc_base), no error
12:26:16:893, FUNC  , Delay 200ms
12:26:16:909, STATE , stream stopped!
12:26:17:112, VLC   , VLC_Die(), no error
12:26:17:112, STATE , free memory
12:26:17:284, STATE , byebye!

Thema: [gelöst] Kein Bild mit 2.0
Imp2000

Antworten: 6
Hits: 2389

Kein Bild mit 2.0 09.06.2008 12:20 Forum: Fehler/Probleme und Fragen

Hi,

als großer Fan von dboxTV hab ich natürlich direkt mal auf 2.0 aktualisiert. Cooles Stück Software!

Doch leider bekomme ich jetzt mit 2.0 kein Bild mehr. Die Vorgängerversion lief monatelang wirklich gut. Die hab ich zuerst deinstalled und 2.0 dann frisch installiert. Somit sind natürlich auch die alten Settings weg. Leider, denn ich glaube, das ist auch der Grund für mein Nicht-Bild Augenzwinkern

"No Stream available" ist leider alles, was ich bekomme. Aber immerhin EPG-Daten Augenzwinkern

IP der Box passt, aber das war's dann auch schon an Settings, von denen ich weiss, dass sie wichtig sind. Welche anderen Settings machen mir hier ggf. Ärger?

Edit: Nachdem dBoxTV normal beendet wurde (siehe Log unten), ist auch auf der Box auf keinem Kanal mehr Empfang (gerade im Wohnzimmer festgestellt) unglücklich

Gruss
Imp2000

LÖSUNG:
-D-Box Webserver Threading auf AN stellen. Parallele EPG-Datenholung stört den Streamempfang!
-Oder in dboxTV "disable EPG Thread"!

Zeige Themen 1 bis 8 von 8 Treffern

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH