DsChAeK Forum (http://forum.dschaek.de/index.php)
- dboxTV (http://forum.dschaek.de/board.php?boardid=1)
-- Fehler/Probleme und Fragen (http://forum.dschaek.de/board.php?boardid=7)
--- Dboxtv not detected (http://forum.dschaek.de/threadid.php?threadid=508)


Geschrieben von RedStar am 25.04.2011 um 14:09:

Dboxtv not detected

Hallo Leute

Und zwar bekomm ich dboxtv nicht zum laufen,ich habe mir die anleitung zwar angeguckt werde aber nicht ganz schlau daraus.
Könnte mir eine schritt für schritt dabei helfen dboxtv einzurichten das wäre wirklich super weil ich mich einfach nicht damit auskennen!

Lg RedStar


Geschrieben von DsChAeK am 25.04.2011 um 18:19:

Hi,

wo genau hast du denn Probleme?
Was für eine Box hast du, und welches Image ist drauf? Welches Betriebsystem?

Also erster Schritt ist die Box zu konfigurieren, wenn die Daten stimmen, dann siehst du nach drücken des "Test"-Button
ob es funktioniert hat. Danach sollte dboxTV eigentlich funktionieren. Wenn nicht, dann schau mal im Logfile nach, ob
Fehler drinnstehen.
Wenn die Angaben aber 100% stimmen (kannst du über das Webinterface der Box im Browser prüfen), dann kann es evtl. sein,
dass der Internet Explorer irgendwie falsch konfiguriert ist. Da kannst du mal prüfen, ob ein falscher Proxy oder der Offline Modus
aktiviert ist!

Gruß,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2


Geschrieben von RedStar am 25.04.2011 um 18:42:

Zitat:
Original von DsChAeK
Hi,

wo genau hast du denn Probleme?
Was für eine Box hast du, und welches Image ist drauf? Welches Betriebsystem?

Also erster Schritt ist die Box zu konfigurieren, wenn die Daten stimmen, dann siehst du nach drücken des "Test"-Button
ob es funktioniert hat. Danach sollte dboxTV eigentlich funktionieren. Wenn nicht, dann schau mal im Logfile nach, ob
Fehler drinnstehen.
Wenn die Angaben aber 100% stimmen (kannst du über das Webinterface der Box im Browser prüfen), dann kann es evtl. sein,
dass der Internet Explorer irgendwie falsch konfiguriert ist. Da kannst du mal prüfen, ob ein falscher Proxy oder der Offline Modus
aktiviert ist!

Gruß,
DsChAeK


Hallo DsChAeK

Ich habe eine dbox2 von sagem,und ein image von migiman von zebradem gestern habe ich noch ccam update gemacht aber ehrlich gesagt weiß ich garnicht was für ein betriebssystem ich habe,kann es linux sein!? Sorry das ich nicht soviel ahnung davon habe.
Immoment komme ich garnicht auf yweb drauf,und nartürlich weiß auch da nicht warum.Habe echt wenig ahnung von der sache sry nochmals. Wo finde ich die logfile??

Lg RedStar


Geschrieben von DsChAeK am 25.04.2011 um 19:57:

Hi,

also Grundvorraussetzung ist die Erreichbarkeit des Box Webinterfaces (yWeb).
Wenn du das nicht kannst, dann mußt du dich mit deinem Image, und den Einstellungen dort beschäftigen!
Dafür gibt es z.B. das Wiki hier:
http://wiki.tuxbox.org/DBox2_Software_Projekt
Dort steht alles über Netzwerkeinstellungen und yWeb drinn.

Ich meinte das Betriebsystem wo dboxTV drauf läuft, also Windows 7/XP.

Das dboxTV.log öffnest du entweder über Doppelclick der Statusbar, oder über das "Menü->Control->Open->Logfile".
Das Logfile liegt unter "Menü->Control->Open->Config Directory".

Gruß,
DsChAeK

__________________
dboxTV
Philips D-Box2 (SAT)
BluePeer v1.2.1
yWeb v2.7.0.4
nhttpd/3.1.8 (yhttpd_core/1.2.0)
VLC v0.8.6h
WinXP SP2

Powered by: Burning Board Lite 1.0.2 2001-2004 WoltLab GmbH